Subject: Re: OPSYS and OS_VERSION
To: Pavel Cahyna <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 01/21/2005 14:54:09
Pavel Cahyna wrote:

> Just curious: why is it needed?

What happens if NetBSD 1.x host tries to build meta-pkgs/xfce4-extras 
and one of the dependencies has NOT_FOR_PLATFORM=NetBSD-1.[0-9]*-* ?
Will xfce4-extras fail? Well, the next bulkbuild will tell us...