Subject: libtool-base wont build on IRIX 6.5.18f
To: None <>
From: Adrian Kiess <>
List: tech-pkg
Date: 01/18/2005 01:17:52
Hello everyone,

we have the problem of building libtool-base with recent pkgsrc under
IRIX 6.5.

The error occurring is this:

root@indigo2:/usr/pkgsrc/devel/libtool-base# bmake install
configure: loading cache ../config.cache
./configure[1421]: syntax error at line 103 : `(' unexpected
===> Building for libtool-base-1.5.10nb9
Making all in .
 /bin/ksh ./config.status
 config.status: creating Makefile
 config.status: creating doc/Makefile
 config.status: creating tests/Makefile
 config.status: executing depfiles commands
 CONFIG_FILES=libtoolize CONFIG_HEADERS= /bin/ksh ./config.status
 config.status: creating libtoolize
 config.status: executing depfiles commands
 chmod +x libtoolize
 Making all in libltdl
 bmake: don't know how to make all. Stop

 bmake: stopped in
 *** Error code 1

I'd be happy if anyone can help or submit a patch.

Thanks in advance

Adrian Kiess