Subject: problem installing maildrop
To: None <>
From: Steven M. Bellovin <>
List: tech-pkg
Date: 01/16/2005 12:57:04
I'm trying to install maildrop from up-to-date pkgsrc.  When I try
to build it, it says 'db1 is not an acceptable Berkeley DB type for
maildrop-1.3.9nb2', with no hint on how to proceed.  I eventually
figured out that I needed to set BDB_TYPE, but setting it to db4
yielded a compilation error in maildrop.  db3 worked, though.  Perhaps
it should just be a static dependency?  (If not, there should be some
better message about what the problem is and what one should do about it.)