Subject: PKG_DEVELOPER=YES is broken
To: None <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 01/14/2005 12:03:34
Something broke PKG_DEVELOPER=YES recently:

  ===> Registering installation for gmake-3.80nb4
  *** The PLIST does not match installed files!
       The following files were not expected in /usr/pkg2:
  *** Error code 1

  make: stopped in /s/netbsd/pkgsrc/devel/gmake
  *** Error code 1

This is into a clean "/usr/pkg2" (which usually works fine). No 
problem if PKG_DEVELOPER=YES is commented out of "/etc/mk.conf". 
What has changed?