Subject: Re: Shared object not found - but all dependencies are ok ?!
To: Pavel Cahyna <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 01/13/2005 11:42:11
On Thu, 13 Jan 2005, Pavel Cahyna wrote:

> > Dependencies that only say the minimum version needed, but don't list the
> > maximum. Using your example: your snx101view requires the open-ended
> > imlib>=1.9.14nb5. This matches 1.9.14nb7 which provided
> >, but you needed
> There is no way to list the maximum, because you don't know which will be
> the first incompatible version, right?

Right, there is no way to know. (Other than using a specific, one,
dependency, like imlib=1.9.14nb5, but we don't want to do that.)

 Jeremy C. Reed

 	  	 	 technical support & remote administration