Subject: Re: lang/perl5 vs. lang/perl58
To: NetBSD Packages Technical Discussion List <tech-pkg@NetBSD.ORG>
From: Todd Vierling <>
List: tech-pkg
Date: 01/10/2005 17:06:38
On Mon, 10 Jan 2005, Greg A. Woods wrote:

> > > Is anyone considering fixing the lang/perl5 vs. lang/perl58 "conflict"
> > > in the same way that lang/ruby now so elegantly solves this same problem?
> >
> > I should hope not.  The intent is to do away with perl 5.6 altogether,
> > sometime in the near future (probably before the next quarterly branch).
> Those two things are not related.
> Regardless of whether or when perl-5.6 is done away with it should still
> always be possible to simultaneously install any number of verstions any
> interpreter, perl included,

If there's to be only one version of perl in pkgsrc, what's the difference?

-- Todd Vierling <> <>