Subject: lang/perl5 vs. lang/perl58
To: NetBSD Packages Technical Discussion List <tech-pkg@NetBSD.ORG>
From: Greg A. Woods <>
List: tech-pkg
Date: 01/10/2005 13:43:40
Is anyone considering fixing the lang/perl5 vs. lang/perl58 "conflict"
in the same way that lang/ruby now so elegantly solves this same problem?

If nobody else is doing this already I could try making a lang/perl in
the spirit of lang/ruby and post it along with patches to get rid of the
conflicting links in the version specific packages.

						Greg A. Woods

H:+1 416 218-0098  W:+1 416 489-5852 x122  VE3TCP  RoboHack <>
Planix, Inc. <>          Secrets of the Weird <>