Subject: Re: licq doesn't work
To: None <>
From: Ian Zagorskih <>
List: tech-pkg
Date: 01/06/2005 13:57:15
On Tuesday 04 January 2005 21:07, Paulo Aukar wrote:

> After installing licq-gui-qt on a 2.0 box I can see it doesn't work. My
> NetBSD 2.0 was installed "as is" and GENERIC kernel was kept running.
> licq-gui-qt was obtained at
> and installed by
> pkg_add. The message I receive when trying to run the program is the
> following:
> 15:02:08: [WRN] Licq: Ignoring stale lockfile (pid 1834)
> licq: Error detected by libpthread: Invalid mutex.
> Detected by file
> "/big/builds/ab/netbsd-2-0-RELEASE/src/lib/libpthread/pthread_cond.c", li=
> 109, function "pthread_cond_wait". See pthread(3) for information.
> Abort trap (core dumped)

=46rom my experience, licq-qt never worked for me too on NetBSD. Some probl=
with Qt && pthreads -> core dump.

> Any suggestion?

I'v packaged SIM (Simple Instant Messenger) with both Qt and KDE bindings.=
Under -current NetBSD/i386 sim-qt package worke like a charm for me with ic=
and jabber plugins :)

You can find package build files at:

And general pkgsrc-wip info at:

Binary packages for -current NetBSD/i386 available at:

Hope this will help.

// wbr