Subject: Re: Problems building "emacs" under NetBSD 2.0
To: None <>
From: Brett Lymn <>
List: tech-pkg
Date: 01/01/2005 21:33:33
On Fri, Dec 31, 2004 at 12:59:38PM -0700, Rick Kelly wrote:
> Which version of gcc? I can build 21.3 on Solaris 8 with gcc 3.4.2 without a
> problem. It also builds on Slackware Linux with gcc 3.3.4.

It was gcc 3.3.3 on Solaris 8 - AFAICT it seemed to be something that did 
not occur often, google did not show many hits about the problem so it could
have been an unfortunate combination of factors that caused the problem.

> I wonder how much of pkgsrc has patches that make up for bugs in gcc 3.3.3.

compiler bugs are the most fun to find... ;)

Brett Lymn