Subject: Re: pkgsrc help
To: None <tech-pkg@NetBSD.ORG>
From: Marcus Beaman <>
List: tech-pkg
Date: 12/30/2004 14:53:30
Please ignore, I just saw the other posts and I'm up and running.


>Date: Thu, 30 Dec 2004 14:04:34 -0800
>From: Marcus Beaman <>
>To: tech-pkg@NetBSD.ORG
>Subject: pkgsrc help
>> I just installed a netbsd-2-0 system and have been using pkgsrc via anoncvs to compile
> install packages but perl58 keep failing.  using /usr/bin/make to compile (doesn't seem
> to give version info).  Perl58 (perl-5.8.5) has no dependencies. If I need to post more
> info let me know, thanks:
> -Marcus
<---END REPLY--->