Subject: Re: Removing KDE2
To: Thomas Klausner <>
From: Berndt Josef Wulf <>
List: tech-pkg
Date: 12/28/2004 09:53:16
Content-Type: text/plain;
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline


As you mentioned, uml is now part of KDE3.

koncd was part of kmultimedia3 for a short time but was moved to kdeonbeta.=
The source code hasn't been updated for the last 21 month. The author of=20
KonCD doesn't appear to support this package and all references about it ha=
been removed from

I don't believe any harm is done by removing these packages.

cheerio Berndt

On Monday 27 December 2004 23:54, Thomas Klausner wrote:
> On Mon, Dec 27, 2004 at 01:20:04PM +0100,
> > Keep in mind that there's still a few packages that depend on kde2. I
> > don't know how well-maintained they are, but it might be a consideratio=
> Of course.  By my count, this will affect the following packages:
> KDE2 proper:
> devel/kdebindings2
> devel/kdesdk2
> games/kdegames2
> games/kdetoys2
> graphics/kdegraphics2
> misc/kdeaddons2
> misc/kdeadmin2
> misc/kdeartwork2
> misc/kdepim2
> misc/kdeutils2
> multimedia/kdemultimedia2
> net/kdenetwork2
> x11/kde2
> x11/kdebase2
> x11/kdelibs2
> x11/qt2-designer-kde
> Dependencies:
> chat/kyim (newer development version out)
> databases/kmysqladmin (newer version out)
> devel/cervisia2 (now included in devel/kdesdk3)
> devel/uml (included as umbrello in devel/kdesdk3)
> games/knights (newer version out)
> misc/koffice11 (replaced by misc/koffice)
> misc/ktail (newer version out)
> sysutils/koncd (???)
> Updates for these packages to versions using KDE3 are welcome, but
> I don't think they should hold up the KDE2 removal. We can always
> re-import newer versions later on.
> Cheers,
>  Thomas

Content-Type: application/pgp-signature

Version: GnuPG v1.2.6 (NetBSD)