Subject: Building Gimp without gnome stuff.
To: None <>
From: =?ISO-8859-1?Q?C=E9sar_Catri=E1n?= C. <>
List: tech-pkg
Date: 12/25/2004 19:06:13

I need some comments on this, please, I've built gimp from pkgsrc, without =
support, but now I've this problem:

cetrox@core $ pwd
cetrox@core $ make show-installed-depends
fontconfig>=3D2.2.96nb1 =3D> fontconfig-2.2.96nb1
aalib>=3D1.4.0.4nb2 =3D> aalib-
jpeg>=3D6bnb2 =3D> jpeg-6bnb3
lcms>=3D1.12nb2 =3D> lcms-1.13
libart2>=3D2.3.16nb1 =3D> libart2-2.3.16nb1
libexif>=3D0.6.11 =3D> libexif-0.6.11
mng>=3D1.0.8nb1 =3D> mng-1.0.8nb1
png>=3D1.2.6nb1 =3D> png-1.2.7
tiff>=3D3.6.1nb6 =3D> tiff-3.6.1nb6
libwmf>=3D0.2.8.3nb1 =3D> libwmf-
gimp-print-lib>=3D4.2.7nb1 =3D> gimp-print-lib-4.2.7nb1
libgtkhtml>=3D2.6.2nb1 =3D> libgtkhtml-2.6.2nb1
gtk2+>=3D2.4.10nb1 =3D> gtk2+-2.4.14
[ - no gnome-vfs2 requirements here - ]
cetrox@core $ make configure
=3D=3D=3D> Checking for vulnerabilities in gimp-2.0.6
=3D> Checksum OK for gimp-2.0.6.tar.bz2.
=3D=3D=3D> Extracting for gimp-2.0.6
=3D=3D=3D> Required installed package aalib>=3D1.4.0.4nb2: aalib-
=3D=3D=3D> Required installed package libexif>=3D0.6.11: libexif-0.6.11 fou=
=3D=3D=3D> Required installed package mng>=3D1.0.8nb1: mng-1.0.8nb1 found
=3D=3D=3D> Required installed package lcms>=3D1.12nb2: lcms-1.13 found
=3D=3D=3D> Required installed package libwmf>=3D0.2.8.3nb1: libwmf-
b1 found
=3D=3D=3D> Required installed package gimp-print-lib>=3D4.2.7nb1: gimp-prin=
t-lib-4.2.7nb1 found
=3D=3D=3D> Required installed package libgtkhtml>=3D2.6.2nb1: libgtkhtml-2.=
6.2nb1 found
=3D=3D=3D> Required installed package gail>=3D1.8.0nb1: gail-1.8.0nb1 found
=3D=3D=3D> Required installed package libgnomecanvas>=3D2.8.0nb1: libgnomec=
anvas-2.8.0nb1 found
=3D=3D=3D> Required installed package libglade2>=3D2.3.6: libglade2-2.4.0nb=
1 found
=3D=3D=3D> Required installed package libart2>=3D2.3.16nb1: libart2-2.3.16n=
b1 found
=3D=3D=3D> Required package gnome-vfs2>=3D2.8.0: NOT found
=3D=3D=3D> Verifying reinstall clean for ../../sysutils/gnome-vfs2

why the build process is asking me for gnome-vfs2?
I've only commenting out librsvg2 to avoid installing gnome stuff.


  C=E9sar Catri=E1n C.