Subject: Re: Can't run PHP on NetBSD
To: =?ISO-8859-1?Q?Alain_Pr=E9fontaine?= <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 12/16/2004 01:41:21
  This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.

Content-Type: TEXT/PLAIN; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: QUOTED-PRINTABLE

On Wed, 15 Dec 2004, Alain Pr=E9fontaine wrote:
> Last week I updated the PHP package with MAKE UPDATE. Since then apache w=
> run because the "LoadModule php4_module lib/httpd/" line in=20
> httpd.conf refers to a library that dosn't exist anymore.
> Can you offer any help?

so do you have php still installed? ap-php too?

'make update' is known to happily nuke all your pkgs, without putting them=

  - Hubert

NetBSD - Free AND Open!      (And of course secure, portable, yadda yadda)