Subject: Re: openssl DES breakage on non-NetBSD
To: Johnny C. Lam <>
From: Pavel Cahyna <>
List: tech-pkg
Date: 12/15/2004 10:46:31

On Mon, 13 Dec 2004 18:27:22 +0000, Johnny C. Lam wrote:

> I've recently discovered that I broke packages that use the old OpenSSL 
> DES API on non-NetBSD platforms that have openssl>=0.9.7 in the base 

I thought that packages using old OpenSSL DES API never worked even on
NetBSD (2.0 which has openssl>=0.9.7). See e.g. speakfreely which doesn't
compile on NetBSD 2.0. Or am I wrong?

Bye	Pavel