Subject: updating ap2-perl now that 2.0.0-RC1 is out
To: None <>
From: Carl Brewer <>
List: tech-pkg
Date: 12/14/2004 10:16:26
Modperl 2.0.0-RC1 is out, which is the next in line of the
ap2-perl-1.99.xx series.

I'm wondering how best to revise the numbering scheme for this?

DISTNAME=       mod_perl-2.0.0-RC1
PKGNAME=        ap2-perl-2.0.0-RC1

doesn't, on its own, work all that well.  Is there
a prefered way to deal with this sort of thing?
FWIW, the above does compile neatly :)  It doesn't
replace ap2-perl-1.99.17 with make update though!