Subject: openssl DES breakage on non-NetBSD
To: None <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 12/13/2004 13:27:22
I've recently discovered that I broke packages that use the old OpenSSL 
DES API on non-NetBSD platforms that have openssl>=0.9.7 in the base 
system, e.g. recent Linux and MacOS X.  I had an imperfect understanding 
of how OpenSSL was modified in NetBSD installations, and I made some 
incorrect assumptions.  I will fix this issue in the next day or so.

Thanks for your patience.

	-- Johnny Lam <>