Subject: Re: Problem with PostgreSQL support in php4
To: Jaromir Dolecek <>
From: Chris Ross <>
List: tech-pkg
Date: 11/17/2004 09:59:45
Jaromir Dolecek wrote:
> Which version of postgresql client package do you have installed?
> It appears to require PQcmdTuples(), which might be only
> available in PostgreSQL 7.4.

   It's 7.4.  It's from 2004Q2's pkgsrc/databases/postgresql74,
which is 7.4.2.  Sorry for failing to mention that...

                       - Chris