Subject: perl58 package is not updating properly
To: None <>
From: John Klos <>
List: tech-pkg
Date: 11/13/2004 05:23:53

pkgsrc/lang/perl58, since it uses perl-thread-5.8.5nb2, does not update 

===> real-su-install [perl-thread-5.8.5nb2] ===> perl-thread-5.8.5nb2 
conflicts with installed package(s): perl-5.8.5  found.
*** They install the same files into the same place.
*** Please remove perl-5.8.5  first with pkg_delete(1).