To: Jeremy C. Reed <>
From: Todd Vierling <>
List: tech-pkg
Date: 11/07/2004 10:44:15
On Sat, 6 Nov 2004, Jeremy C. Reed wrote:

> I had suggested that the BUILDLINK_RECOMMENDED.libgcrypt should only have
> been bumped for packages that actually failed. (I was told the package
> that had failed to build was security/gnupg-devel with -Werror.)

I agree -- RECOMMENDED should not be bumped for the sole reason that the
package itself was bumped.  It should reflect the earliest ABI-compatible
(with the current package version), security-friendly version of the

-- Todd Vierling <> <>