To: None <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 11/06/2004 22:28:27

I admit I did not follow the discussion about RECOMMNDED. Since it generates
DEPENDS by default, it's getting really annoying in practice - it's
widely abused to force the _latest_ available package version,
which is just bogus.  For example, I had whole KDE3 installation
rebuilt on make update because of libgcrypt RECOMMENDED line.

Can please the default be changed to not generate the DEPENDS, but only
some kind of build-time warning?


Jaromir Dolecek <>  
-=- We should be mindful of the potential goal, but as the Buddhist -=-
-=- masters say, ``You may notice during meditation that you        -=-
-=- sometimes levitate or glow.   Do not let this distract you.''   -=-