Subject: Re: php-apc-2.0.4 fails, apache doesn't start
To: =?ISO-8859-2?Q?Timo_Sch=F6ler?= <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 11/06/2004 00:43:04
Timo Sch=F6ler wrote:
> [sorry for my former mail w/o subject=1D]
> hi,
> php-apc-2.0.4 does not run for me on 2.0RC4/i386, apache's error-log=20
> sez:
> > [Fri Nov  5 19:51:01 2004] [apc-error] apc_shm_create: shmget(0,=20
> > 31457280,914) f
> > ailed: Invalid argument
> all other php modules (here: php-gettext-4.3.9 and php-mysql-4.3.9) run=
> fine, apache is 1.3.33.
> anybody else seeing this?
> the 1.x version of php-apc ran a-okay...

This has not happened to me. Do you have any apc related settings
in your php.ini or Apache configuration? Could you post some simple
PHP script which triggers the problem?

Jaromir Dolecek <>  
-=3D- We should be mindful of the potential goal, but as the Buddhist -=3D-
-=3D- masters say, ``You may notice during meditation that you        -=3D-
-=3D- sometimes levitate or glow.   Do not let this distract you.''   -=3D-