Subject: php-apc-2.0.4 fails, apache doesn't start
To: None <>
From: =?ISO-8859-1?Q?Timo_Sch=F6ler?= <>
List: tech-pkg
Date: 11/05/2004 20:03:24
[sorry for my former mail w/o subject=1D]


php-apc-2.0.4 does not run for me on 2.0RC4/i386, apache's error-log=20

> [Fri Nov  5 19:51:01 2004] [apc-error] apc_shm_create: shmget(0,=20
> 31457280,914) f
> ailed: Invalid argument

all other php modules (here: php-gettext-4.3.9 and php-mysql-4.3.9) run=20=

fine, apache is 1.3.33.

anybody else seeing this?

the 1.x version of php-apc ran a-okay...

help is very much appreciated -- tia!