Subject: cross/i386-linux not buildiing.
To: None <,>
From: Pritesh Shah <>
List: tech-pkg
Date: 11/02/2004 21:06:53
i'm trying to build the package cross/i386-linux and i get the following error:

collinsia: {324} make
===> Checking for vulnerabilities in cross-i386-linux-
=> Checksum OK for glibc-2.0.7-13.i386.rpm.
=> Checksum OK for glibc-devel-2.0.7-13.i386.rpm.
=> Checksum OK for kernel-headers-2.0.34-0.6.i386.rpm.
=> Checksum OK for binutils-2.15.tar.gz.
=> Checksum OK for egcs-1.1.1.tar.gz.
=> Checksum OK for egcs-1.1.1-NetBSD-19980104.diff.gz.
work.collinsia -> /home/psham/tmp/cross/i386-linux/work.collinsia
===> Extracting for cross-i386-linux-
===> Required installed package cross-binutils>=
cross-binutils- found
===> Required installed package rpm-[0-9]*: rpm-2.5.4nb1 found
===> Required installed package autoconf>=2.50: autoconf-2.59 found
===> Required installed package gmake>=3.78: gmake-3.80nb3 found
30465 blocks
23314 blocks
2796 blocks
===> Patching for cross-i386-linux-
1 out of 2 hunks failed--saving rejects to libiberty/strerror.c.rej
*** Error code 1

make: stopped in /home/psham/cvs/NetBSD/pkgsrc/cross/i386-linux
*** Error code 1

make: stopped in /home/psham/cvs/NetBSD/pkgsrc/cross/i386-linux

does someone have any idea?