Subject: Re: gimp version bump
To: dieter <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 10/29/2004 14:34:45
On Fri, 29 Oct 2004, dieter wrote:

> I think the revision of gimp should have been bumped after the libexif
> upgrade:
> ldd lib/gimp/2.0/plug-ins/jpeg | tail -3
>           -ljpeg.62 => /usr/pkg/lib/
>           -lexif.9 => not found
>           -lc.12 => /usr/lib/

I didn't check, but probably ImageMagick, eog2, gthumb, libgphoto2 (and
maybe gphoto2), gtkam, digikam, and www/swiggle need to be bumped too.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links