Subject: Re: Does www/firefox-gtk2-bin (via linux emulation) work on NetBSD? (really?)
To: Juan RP <>
From: Thomas Klausner <>
List: tech-pkg
Date: 10/22/2004 03:05:23
On Fri, Oct 22, 2004 at 01:25:42AM +0200, Juan RP wrote:
> I have installed meta-pkgs/suse9, and I would like to use firefox-gtk2-bin,
> which supports the linux plugins on my NetBSD/i386 -current system, but
> there are some problems:
> * If you don't have installed suse9*, it will fail because it requires a gtk2
> linux package, and the one available is for suse9 not for suse-7.3*.
> * When you have the suse9* packages installed, firefox-gtk2-bin still can't run:
> [juan@Nocturno][~]> firefox-gtk2-linux
> [1]   Segmentation fault (core dumped) "${prog}" ${1+"$...
> [juan@Nocturno][~]>
> Does firefox-gtk2-bin installed from pkgsrc run in your NetBSD system?

Works for me (tm) on 2.99.9 from Oct 2.