Subject: Re: audio/flac broken with 2.0
To: Ben Collver <>
From: Michael <>
List: tech-pkg
Date: 10/19/2004 23:51:42

> On Tue, Oct 19, 2004 at 09:14:58PM -0400, Michael wrote:
> > An error message, AIX 4.3.2 doesn't support uname -p.
> > To find out what processor(s) you're using you have to use lsattr.
> Does AIX run on anything other than Power or PowerPC? :)

Recent versions - no. But IBM ported older versions of AIX to pretty much any workstation platform they ever made - it ran on the RT and there was a version for some PS/2s, probably others too. Since Monterey seems to be pretty much dead I think it's unlikely that AIX will run on anything un-PowerPCish in the near future - no idea how long they will support POWER1 and POWER2, but at least 5.1 still supports them. The newer POWER processors all use the PowerPC instruction set.

have fun