Subject: Re: audio/flac broken with 2.0
To: Ben Collver <>
From: Michael <>
List: tech-pkg
Date: 10/18/2004 19:41:02

> > except me :)
> > for my linux box MACHINE_PLATFORM is Linux-2.6.8-gentoo-r7-ppc.
> This fix should not break things for Linux.  Would you post your build
> error log?

Linux/ppc should have the same problem as NetBSD/ppc - the assembler doesn't understand the Apple-specific code. Should be a trivial change in the Makefile.

have fun