Subject: Re: gimp broken on 2.0
To: Hubert Feyrer <>
From: Greg Troxel <>
List: tech-pkg
Date: 10/16/2004 14:38:41
I just did a fresh build of packages using pkg_comp from pkgsrc from
about October 11, on 2.0BETA system with month or so old xsrc (4, not
336).  I got a gimp that works fine, and ldd reports using pkgsrc

But, I have had trouble with such things in the past, and heard of
others as well.  I build from nothing in a chroot partly because this
seems to avoid the hard issues of pkgsrc dealing with various old
versions in /usr/X11R6 and /usr/pkg correctly - I'm not convinced
everything is correct (and I realize that's not a very useful

Did you use pkg_comp, and start from a new chroot?

        Greg Troxel <>