Subject: Re: www/zope25 needs update?
To: None <,>
From: Matthias Drochner <>
List: tech-pkg
Date: 10/15/2004 22:19:41
Making "zope27*" packages for Zope-2.7.x (and later versions
as long as binary compatible), parallel to zope25* makes sense.
Zope-2.5.x and 2.6.x were compatible so that a Zope application
(ie a ZODB database) from 2.5 would still run with 2.6.
In 2.7, the database format was changed so that older applications
don't run anymore. Thus 27 shouldn't be an upgrade to 25.
(This is similar to the postresql73/74 issue btw.)

Doug - great that you care about it. How about putting it
to pkgsrc-wip for now?
(I somehow feel obliged to help, but I won't have any time
until december.)

best regards