Subject: Re: libintl_fprintf and libintl_vfprintf
To: John R. Shannon <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 10/15/2004 08:28:13
On Fri, 15 Oct 2004, John R. Shannon wrote:

> I found out that the package I'm working on needs Version 0.12.1 or newer of
> gettext. To verify that that solved the problem, I've build a local version
> of gettext-lib for Version 0.14.1.
> Would it be valuable to update  gettext-lib to 0.14.1?

Please see my email to you about this. It is at

(It suggests that you need a newer gettext and mentions the new one is
already in pkgsrc wip).

Yes, please do upgrade gettext*.

Please look at the pkgsrc-wip packages and please consider the naming by
using gettext-runtime and gettext-tools.

Please note that some other builds (old software) may start to fail due to
changes in gettext tools. So we may have to add some patches.

> On Monday 11 October 2004 06:04 am, John R. Shannon wrote:
> > In what pkg/library are libintl_fprintf and libintl_vfprintf found? The
> > don't appear to be in on NetBSD.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links