Subject: Re: Maybe related to the gle failure-to-build?
To: Jeremy C. Reed <>
From: Todd Vierling <>
List: tech-pkg
Date: 10/13/2004 15:32:30
On Wed, 13 Oct 2004, Jeremy C. Reed wrote:

> > Have you rebuilt libtool after updating *both* of pkgsrc/mk and
> > pkgsrc/devel/libtool*?  It seems like your libtool was built before
> > you had pkgsrc/mk/ rev 1.1507.
> For some reason, I thought pkgsrc would have forced me already to update.

Yah, it would have except that LIBTOOL_REQD was bumped back down when the
wrappers were fixed.  Neither jlam nor I thought about people who already
built broken libtool-base installs, but I just bumped it back up in before my prior mail to you.  :-P

-- Todd Vierling <> <>