Subject: Re: phpmyadmin broken?
To: Riba <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 10/13/2004 07:17:46
Riba wrote:
> Hope this will end up in the correct place.
> Can anyone confirm that phpmyadmin works with the combination of Apache 
> 1.3 and PHP in the current pkgsrc? I'm getting a blank screen when 
> trying to access phpmyadmin. This has been listed as a known issue with 
> earlier PHP versions (< 4.1), and is supposedly fixed for the later PHP 
> releases. However I'm still getting a blank screen with phpmyadmin. PHP 
> is otherwise running ok as far as I can tell.

It has worked for me when I updated the package. Do you use the apache config
fragment supplied with phppgadmin version 3.4.1 pkg, as suggested
in the package message?

Jaromir Dolecek <>  
-=- We should be mindful of the potential goal, but as the Buddhist -=-
-=- masters say, ``You may notice during meditation that you        -=-
-=- sometimes levitate or glow.   Do not let this distract you.''   -=-