Subject: ghostscript-fonts split out ghostscript-fonts-other ?
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 10/09/2004 19:30:53
I am updating ghostscript-fonts. It was using ghostscript-fonts-other
distfile also.

The new ghostscript-fonts-std is version 8.11 but the
ghostscript-fonts-other is still at 6.0

So now the update would have wrong version number. Should we have this be
two different packages? I think we should. And if nobody objects, I'll
split it into two packages.

Also the old Makefile extracted using tar directly to PREFIX. But now the
new tarball has some extra README and ChangeLOg etc. So I am extracting to
WRKDIR and then installing from there. And putting the README's in the doc
directory for it.

Do some install(1) implementations not support wildcards? Or is this okay?

+.for f in afm dir gsf pfa pfb pfm scale
+	${INSTALL_DATA} ${WRKSRC}/*.${f} ${PREFIX}/share/ghostscript/fonts/

Also ghostscript (Aladdin) doesn't have a maintainer for pkgsrc. Anyone
interested in helping update it? It has several patches and add-ons.

 Jeremy C. Reed

 	  	 	 technical support & remote administration