Subject: Re: ImageMagick's patch-aa
To: Jeremy C. Reed <>
From: Adam <>
List: tech-pkg
Date: 10/06/2004 00:00:25
Dear Jeremy,

> bash doesn't like pkgsrc/graphics/ImageMagick/patches/patch-aa
> bash: syntax error near unexpected token `fi'
> Can we just remove all three lines?

I guess we can.  This patch prevent installing/overwriting libltdl.

> (By the way, I am testing the build of ImageMagick without any X
> libraries and got rid of wmf's use of libXpm.)

Can you possibly fix that as well?

Many thanks :)

Kind regards,