Subject: Re: make update hell
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 10/04/2004 10:17:50
(from netbsd-help list)

On Mon, 4 Oct 2004, Lubomir Sedlacik wrote:

> > 2004Q2 is old. Consider using pkgsrc-2004Q3.
> s/old/unsupported/

Maybe we can add some identifier to some mk file and if they update
using old branch any time they run any make target they get a message
telling they are using an old, unsupported branch and should update.

Also, do we have a generic name like pkgsrc-stable?

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links