Subject: Re: ImageMagick error
To: <>
From: John Klos <>
List: tech-pkg
Date: 09/23/2004 21:39:37

> I wondering if there is any hope of using ImageMagick with NetBSD 1.5.3 on
> 68k. I have not been able to get this to work. This is the error I get:
>> /usr/libexec/ Undefined symbol "_BZ2_bzCompressEnd" in
>> convert:/usr/local/lib/
> But even updating to the lastest pkgsrc doesn't help. It is give a
> "/usr/libexec/ Undefined symbol" error.

At this point, short of trying to recompile it all from scratch, the 
easiest thing to do would be to bite the bullet and upgrade. It seems a 
little extreme, but in all, it'd be less work than trying retrofit the 
packages to a.out NetBSD.

And you might as well skip 1.6 and go straight for 2.0. You could make a 
copy of your /etc, have a 2.0 /etc in some directory, edit all of the 
files to make sure they'd be 2.0 happy, and have everything installed and 
running again in short order.

Do you have physical access to your Amiga, or is it colocated far away?