Subject: Re: chat/gaim: _dlsym_auto_underscore problem on MacOSX
To: Ronald van der Pol <>
From: Brian A. Seklecki <>
List: tech-pkg
Date: 09/19/2004 13:39:09
This sound/libao fixes that problem, however did you notice dylink
breakage in the gAIM modules in localbase/lib/gaim/* ?  I think it may
be libtool related.  It looks like Apple/Darwin changed the linker setup

Anyway, we should submit a send-pr(1) w/ patch for pkgsrc on darwin for
libao.  You can do port-specific patches?  I need to get back into a
pkgsrc mindset.