Subject: Re: kdevelop-base won't compile
To: None <>
From: Martijn van Buul <>
List: tech-pkg
Date: 09/18/2004 19:58:59
In, you wrote:
> Hi, 
> Using NetBSD 2.0G and a pkgsrc updated to day i get the following when 
> compiling devel/kdevelop-base.

I've seen this too. It seems to be an issue with db4. It seems to be quite
happy with db3 though.

Workaround: Make sure databases/db3 is installed before trying to build