Subject: qt vs. qt-mt?
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 09/15/2004 11:41:52
I'm trying to update xsidplay, which needs qt3 for the latest version.
Aparently I only have libqt-mt, but no libqt - is there some elegant way
to tell it to go for qt-mt instead of qt?

Right now, configure bombs out with a linker failure:

	checking for multi-threaded Qt... libraries /usr/pkg/qt3/lib, headers /usr/pkg/qt3/include, binaries /usr/pkg/qt3/bin
	checking for Qt version 3.x... no
	configure: error: Qt 3.0 or higher is required!
	*** Error code 1

with config.log showing:
	ld: cannot find -lqt



If wishes were wings,  o"   )~  would fly.            -- Go!