Subject: Re: mpg123 buffer overflow vulnerability (fwd)
To: Hubert Feyrer <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 09/09/2004 13:11:51
On Thu, 9 Sep 2004, Hubert Feyrer wrote:

> On Thu, 9 Sep 2004, Jeremy C. Reed wrote:
> > The NetBSD security webpages generally do not have information about
> > security issues with pkgsrc packages.
> Debatably, a link to the pkg-vulnerabilities file wouldn't be bad.

I didn't remember before, but now I see that clearly explains the pkgsrc security
policy twice and links to the vulnerabilities file twice.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links