Subject: Removing devel/libg++
To: None <>
From: Thomas Klausner <>
List: tech-pkg
Date: 09/08/2004 17:14:59
According to a README on the ftp site:
The remainder of libg++ is only an add-on, and is provided only for
backward compatibility; new programs should avoid using the classes
defined in libg++.  This package is considered obsolete and is no longer
being developed.

That was in 1998.

I think we can safely remove this package -- any contrary opinions?