Subject: Re: New PyGreSQL package
To: None <>
From: D'Arcy J.M. Cain <>
List: tech-pkg
Date: 08/29/2004 20:38:25
On Sun, 29 Aug 2004 08:38:44 -0400
"D'Arcy J.M. Cain" <> wrote:
> I am about to release the latest version of PyGreSQL.  This has been
> removed from the main PostgreSQL tree so I have built a package that
> builds independent of PostgreSQL.  This package builds against any
> existing version so it does not require the 73 or 74 to be appended to
> the package.  Eventually the py-postgresql73 package should probably
> be retired.

I can't import the package because of conflicts.  I suspect that the
original py-postgresql is the problem.  Anyone know how I can resolve
that?  Do I have to reinstate that package somehow and rewrite it?

D'Arcy J.M. Cain <>