Subject: Re: indicating that a package needs c++?
To: Ben Collver <>
From: Georg Schwarz <>
List: tech-pkg
Date: 08/29/2004 16:13:47
> > Both comms/pilot-link and comms/pilot-link-libs require c++ to compile.
> > Should that be indicated in the Makefile?
> Put LANGUAGES=c++ in the Makefile.

That seems to be missing for a number of packages. I will try to make a list
and PR it.

Georg Schwarz     +49 177 8811442