Subject: Re: devel/libgnome fails on NetBSD 2.0G i386
To: Jeremy C. Reed <>
From: Ronald van der Pol <>
List: tech-pkg
Date: 08/26/2004 20:12:28
On Thu, Aug 26, 2004 at 10:22:14 -0700, Jeremy C. Reed wrote:

> On Thu, 26 Aug 2004, Ronald van der Pol wrote:
> > esound-0.2.35       The Enlightened sound daemon
> > /usr/pkgsrc/devel/libgnome/work/.buildlink/lib/ undefined
> > reference to `_oss_ioctl'
> Looks like PR 26542 and 26524.
> I think you need to update your pkgsrc, to at least mk/ 1.423
> (or later).

Do you mean  /usr/pkgsrc/mk/ I have no such file. I have
upgraded /usr/share/mk/ to 1.424 *). I have also done a
cvs upgrade of /usr/pkgsrc. I still get the same error after a
"make clean; make" in devel/libgnome.


*) I just copied a new version of that file. I can't upgrade the
whole system at the moment because cardbus is not working for me
in the latest -current.