Subject: Re: emulators/suse64_* removal, suse_libpng
To: Klaus Heinz <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 08/11/2004 23:20:19
Klaus Heinz wrote:
> While 2.0 ist just around the corner, theoretically our supported
> releases are MetBSD 1.6.2 and NetBSD 1.5.3 and the change would make
> some packages unusable on NetBSD 1.5.x.

The binary packages would still be available, I'd remove
just the pkgsrc entries.
> Maybe this removal should wait until 2.0 is out?

Okay. Tho I doubt people depending on Linux emulation use
1.5.x codebase still.

Jaromir Dolecek <>  
-=- We should be mindful of the potential goal, but as the Buddhist -=-
-=- masters say, ``You may notice during meditation that you        -=-
-=- sometimes levitate or glow.   Do not let this distract you.''   -=-