Subject: Re: emulators/suse64_* removal, suse_libpng
To: None <>
From: Klaus Heinz <>
List: tech-pkg
Date: 08/10/2004 21:57:34
Jaromir Dolecek wrote:

> remove the older SuSE 6.4 suse64_* packages. They are not supported
> by SuSE (files not even available for download, it all is only
> on now), so no need to keep them in pkgsrc.
> Anyone would have any problem with those packages being gone?

While 2.0 ist just around the corner, theoretically our supported
releases are MetBSD 1.6.2 and NetBSD 1.5.3 and the change would make
some packages unusable on NetBSD 1.5.x.

Maybe this removal should wait until 2.0 is out?