Subject: vim needed libgpm
To:, <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 08/06/2004 08:12:24
I built vim-6.3.0 under SuSE Linux 9.0 using normal LOCALBASE of /usr/pkg.

Then I used the installed /usr/pkg hierarchy under LTSP (a near-unusable
Linux distribution).

vim failed to run due to linking with which didn't exist under
LTSP. I didn't check why it was built with libgpm when using BUILDLINK3.

Is it okay if I add the following to vim/Makefile which worked for me?

CONFIGURE_ARGS+=       --disable-gpm

Does anyone use libgpm in vim?

Does anyone want to package up a libgpm?

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links