Subject: Re: Xaw3d with pkgsrc x11
To: Juan RP <>
From: Marc Recht <>
List: tech-pkg
Date: 08/05/2004 11:33:40
>  ===> [Automatic ELF shared object handling]
> ===> Registering installation for openmotif-2.1.30nb2
> openmotif-2.1.30nb2 requires installed package xorg-libs-6.7.0
> [juan@Nocturno][/usr/pkgsrc/x11/openmotif]>

> Anyway, I'll take a look at this soon (it worked for me, why? :).

Because you've tried to build openmotif and we are talking about Xaw3d. ;-) 
(openmotif also works for me)