Subject: Re: cfengine on netbsd-1-6?
To: Jan Schaumann <>
From: Hauke Fath <hauke@Espresso.Rhein-Neckar.DE>
List: tech-pkg
Date: 07/29/2004 09:44:47
At 10:27 Uhr -0400 28.7.2004, Jan Schaumann wrote:
>Hauke Fath <> wrote:
>> Am 28.07.2004 um 13:51 Uhr +0200 schrieb Hubert Feyrer:
>> >``Upgrade to NetBSD 2.0_BETA, which has native threads''?
>> Breaking the Mathlab 13 IDE support on our lab machines.
>Well, if you intend to run Matlab 14, you're SOL either way.  At least
>up until now (see discussion on port-i386 and current-users).  :-/

"A true adventurer prefers his wounds well salted" or so it read in "The
Pawn" long ago.

Yes, I followed the discussion. My colleagues did not push for 14, yet, and
for the above reasons neither did I.

Matlab 13, on the other hand, can be run with the Java IDE (JDK 1.1.8) on
NetBSD 1.6.2. The same setup on 2.0 gives me a dozen stalled Java
processes. JDK 1.3.x doesn't work on either OS release.


/~\  The ASCII Ribbon Campaign
\ /    No HTML/RTF in email
 X     No Word docs in email
/ \  Respect for open standards