Subject: Re: Proposed changes to the PostgreSQL changes
To: Marc Recht <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 07/21/2004 14:19:04
On Wed, 21 Jul 2004, Marc Recht wrote:

> 1. - re-import postgresql-* as postgresql73-*
>    - add the attached to mk (as and
> change the packages to use it
> 2. change the installation of postgresql73 to ${PREFIX}/postgresql73 (and
> postgresql74 to ${PREFIX}/postgresql74 accordingly)

I know there is prior art, but I'd prefer if we use package names that
have versions with the real versions.

For example, use postgresql7.4 not 74. (This works fine for me for my
linux-kernel packages: linux-kernel2.6.3-2.6.3 and linux-kernel2.6.7-2.6.7
both installed at same time.)

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links